New features to talk about:
· Layer Visibility Animations button (Was not in 1.0 or 1.01) –
· Add the button to the Main Toolbar from the Toolbar Options tab of the User Preferences window (from Edit->Preferences).
· Load in the TyphoonMegi bundle (This was previously used as the visibility animations example by using the menu items).
· Click Layer Visibility Animations button and enable animation. Show Faster/Slower.
· Hovmoller Display (Was not in 1.0 or 1.01) –
· This type of display is used to plot the time-evolution of scalar quantities such as temperature with Latitude/Longitude on the x-axis and Time on the y-axis.
· In this example, we’ll create a Hovmoller display of GFS Pressure Reduced to MSL model data.
· Add in the latest NCEP GFS CONUS 80km model data.
· Select 2D grid->’Pressure_reduced_to_MSL @ MSL’.
· Select Hovmoller->’Time-Longitude (Contours)’, all times, and subset a region somewhere over Wisconsin.
· The display has longitude on the x-axis, and time on the y-axis.
· Parameter values are averaged at each latitude in the subset region, each longitude is used in the display.
· Add Logos (Was not in 1.0 or 1.01) –
· Start with a new tab (regular map display)
· Navigate to the View->Properties menu item
· In the Main tab, check the box at the top for ‘Show Logo’
· At the bottom of the Main tab, navigate to SSEC_logo.gif, keep the position at Lower Left, change offset to (15,-15) to move the logo to the right of the display’s boundary 15 pixels, and up from the bottom 15 pixels. Click OK.
· Compute Statistics Option for Scatter Analysis Displays (Was not in 1.0 or 1.01) –
· In the Satellite->HYDRA chooser, navigate to ‘MOD021KM.A2010079.0250.005.2010265200125.hdf’
· Select Emissive_Bands (which will be the x-axis), and select the Scatter Analysis display and click Create Display.
· Select the Reflective_Bands Field and hit OK
· Subset one darker region, and one brighter region and hit Compute Statistics
· Mention ‘Save as CSV’ to export the statistical data
· Rotation Option – (Show this?) (Was not in 1.0 or 1.01)
· Make a new globe display tab
· Display -> Add Background Image
· Right click on the Rotate button on the side of the Main Display Window. Show the different rotation options (Clockwise and Counter-clockwise are new)
· Contour Labels (Was not in 1.0) –
· Make a new 2D map display tab
· GFS->’Pressure_reduced_to_MSL @ MSL’, Contour Plan View. One time. Create Display
· In the Layer Controls tab, click the ‘Change’ button next to Contour which opens the Contour Properties Editor
· Change visibility of labels
· Change font, size, alignment of labels with respect to the contours
· NOTE: Don’t go from small font, to large, and back to small… the sizing gets messed up
· Polar Satellite Data (Was not in 1.0) –
· Added the ability to loop through Polar satellite data with different navigations
· Open the PloarGlobe.mcvz bundle
· Contains 1km MODIS l1b data
· BUFR Files (Was not in 1.0) –
· Go to the General->Files/Directories chooser and select the netCDF/GEMPAK Point Data files Data Type.
· Navigate to the bfr_files directory, and select the last file, ‘MSG2-SEVI-MSGTOZN…’ and Add Source
· Select Gridded Fields->’Total_ozone’. For the display, set Plan Views->’Color-Shaded Plan View’.
· NOTE: Subset a region over Africa. There is a ton of data in this file and it could take a minute or two to load in, even with the subsetted region.
Bundles
· 4panel.mcvz (or 4panel.mcv if we want to)
· Panel  1: 850hPa Temperatures, heights, and winds
· Temps: Color Shaded
· Heights: Contour, all black, thickness=2
· Winds: Vector plan view, all black, skip=2
· Panel 2: 700hPa RH, heights, and winds
· RH: Color filled contour plan view, values less than 70 are 100% transparent
· Heights: Contour, all white, thickness=2
· Winds: Vector plan view, all white, skip=2
· Panel 3: 500hPa Absolute Vorticity, heights, and winds
· Abs. Vort.: Color filled contour plan view, 100% transparent below 16/second. Values greater than 16 are 50% transparent to allow you to see wind vectors
· Heights: Contour plan view, all white, thickness=2
· Winds: Vector plan view, all white, skip=2
· Panel 4: 200hPa Winds and heights
· Wind: Color filled contour plan view, values less than 70kts are 100% transparent. Also use wind barb plan view, all white, skip of 5
· Heights: Contour plan view, all white, thickness=2

· RGB.mcvz
· Created with three individual 1KM – MODIS L1B files
· 0.4656 um
· 0.5537 um
· 0.6456 um
· Instead of hitting Create Display on each of them, apply a formula to them
· Formulas: Imagery -> Three Color (RGB) Image
· Select individual wavelengths to be red, green, and blue
· NOTE: I went R->G->B-> with 0.64->0.55->0.46 and the display matched that which is displayed with the bundle
· Reproject the data to a different projection (Auto-set projection was on originally, have to change back to North America)
· Text created with the Drawing Controls from the Display->Draw Freely menu item

· RadarOverlaidSatWI.mcvz
· Displays GOES13 satellite data overlaid with radar data.
· Done by first loading in satellite data, and then individually selecting radar times that match up with the satellite times, because generally radar images come in more frequently than satellite images.

· TempSat.mcvz 
· Displays GOES East 0.65um Visible satellite data and surface point temperature data
· Satellite data from Satellite->Imagery chooser (adde.ucar.edu/RTPTSRC)
· Point Obs came from Point Obs->Plot/Contour (adde.ucar.edu/RTPTSRC/SFCHOURLY)
· Point Obs displayed using Point Data field, with Point Data Plot, and the Temperature Layout Model, which was edited to use the Temperature Color Bar.

· GFS_Ensemble.mcv (GFS_Ensemble.mcvz errors)
· Displays GFS Ensemble data (0, 5, and 10 perturbations) over 4 times (each 24 hours apart) displaying Pressure reduced to MSL.
· Three panel display
· Panel 1: Ensembles colored by member
· Panel 2: Ensembles colored by parameter
· Panel 3: Output of Image Display from the Grids->Ensemble->’Ensemble grid standard deviation’ formula
· On panel 3, you can see that at earlier times, when the ensembles are in agreement the standard deviation is low. As time progresses, the standard deviation increases as more variability between the ensemble members is evident. Note variability north of Great Lakes and off coast of southern California.
3PanelPressure.mcvz:
· Panel 1: GFS Pressure Reduced to MSL contour plan view display
· Panel 2: NAM Pressure Reduced to MSL contour plan view display
· Panel 3: Simple difference GFS MSLP – NAM MSLP. Positive values means that GFS is showing higher pressure values, and negative values mean that the NAM is showing higher pressure values. Contour plan view display.
4PanelSdStorm.mcvz:
· Focuses on a group of storms in South Dakota on Saturday, 5/5/2012.
· Panel 1: Loop of Radar Sweep View in 2D
· Panel 2: Loop of Radar Cross Section (in the Main Display window and also in the Layer Controls tab).
· Panel 3: Metar data from the Point Observations->Plot/Contour chooser, SFCHOURLY data type. Point Data Field, Point Data Plot display, METAR Layout Model. Just one time because this data comes in hourly and only one time matches the radar data in panels 1 and 2.
· Panel 4: Severe Thunderstorm Warning shapefiles from the NWS. Loaded in through the General->Files/Directories chooser with the ‘Shapefile’ data type.
UlWindGfsData.mcvz
· Shows GFS 80km CONUS wind data. 3D Isosurface display mapped at 35m/s winds. Color-Filled Contour Cross Section of winds at (standard coloring) and contour cross section, all black. Same contour interval as the color-filled cross section to show black contour lines over the initial color-filled display. Streamline display at 200hPa, lowest density, thickness of 2, and all white color. Cross sections are also shown in the Layer Controls tab of the Data Explorer.
DataProbeTimeSeriesGFS.mcvz
· GFS 80km CONUS model data. Data Probe/Time Series display. Chosen parameters are Temperature, Pressure reduced to MSL, v-wind, and u-wind. The v- and u-winds are displayed as wind barbs in the chart.
2PanelProjections.mcvz
· Shows a GOES-13 visible image with dashed lat/lon lines
· Panel 1: The native satellite projection. Can get this by at Create Display having the Auto-Set Projection option on. Or, you can change to the satellite projection in the Projections->From Displays menu item.
· [bookmark: _GoBack]Panel 2: Wisconsin projection. This can be accomplished through the Projections->Predefined->US->States->Midwest->Wisconsin menu item.

4PanelSdStorm.mcvz
· ***Go to NCDC and get data from 05/06/2012 for KFSD (Sioux Falls) for the 05/06 around 1Z***
SfchourlyTemp.mcvz and SfchourlyTemp.mcv
· SFCHOURLY Point Data. Temperature color filled contour plan view, and temperature contour plan view. Changed from the native unit of degrees C to degrees F. Changed the contour interval to 5 degrees F. Changed the color of the contour lines to black to make them stand out.
GfsInitializationMslp.mcvz and GfsInitializationMslp.mcv
· Shows how the GFS model initialized with respect to MSLP verified against reported MSLP values. 06Z on 05/06 GFS 80km
· Panel 1: GFS MSLP 06Z initialization
· Panel 2: Point Data SFCHOURLY PMSL at the same time as the model initialization
· Panel 3: Simple difference a-b (GFS-SFCHOURLY).
· Probe the values to see the differences. A negative value means that the GFS initialized too low, and a positive value means that the GFS initialized too high.
IrTempSat.mcvz and IrTempSat.mcv
· IR GOES-East 10.7 um loop.
· Tab 1: Original gray scale color bar
· Tab 2: Original gray scale color bar modified in the Color Table Editor for a temperature enhancement, making colder temperatures stand out
· Saved the viewpoint in tab 1 through the Projections->Viewpoints->Save Current Viewpoint menu item. This viewpoint was also applied to tab 2, allowing each tab to cover the same geographical region.
Fronts.mcvz
· Fronts data from the Frontal Positions chooser from the adde.ucar.edu server
· Panel 1: Frontal Analysis
· Panel 2: Frontal Forecast (12 hour interval)
· Note the data listed in the Layer Controls tab of the Data Explorer. Lists all of the different fronts, highs/lows, and troughs.
850Forecast.mcvz and 850Forecast.mcv
· GFS data, four times (initialization to 18 hours out). Color-filled contour plan view of Temperature, contour plan view of Geopotential height (all black) and Vector Plan View display, skip of 2
· Note the changed panel names (0 hour forecast, 12 hour forecast, etc)



L2Radar_RHI.mcvz
· Radar data from 5/17/10. This uses the Radar Plan View display and also the RHI display. The RHI display shows the output of different radar elevation angles at once at once along one transect line from the radar, giving a 3D view of what the radar echo looks like.
L2Radar_VolumeScan.mcvz
· Radar data from 5/17. This uses the Radar Plan View display and also the Volume Scan display. The volume scan display plots data at all elevation angles in all directions. The Volume Scan display uses points in the display instead of a solid surface, allowing you to see what the reflectivity looks like at a variety of angles.
L2Velocity.mcvz
· 3 Panel radar display of storms over Indiana. Each panel contains a location indicator (red crosshairs) at the same location in each panel to represent the focus of where you want to look. The first panel shows base reflectivity at elevation angle 0.5 from KVWX. Panel 2 shows velocities from KVWX and panel 3 shows velocities from KLVX.
L2Radar.mcvz
Shows a Radar Sweep View in 2D display from KVWX. This also includes range rings, centered at the KVWX radar.

Things to show –
· The ADDE Data Manager
· Remote Data tab
· Explain what the columns mean
· Valid: Signifies if the entry has failed verification tests due to invalid accounting/dataset names. If the dataset is invalid, there will be a frown face icon there. If the dataset is valid, this column will be empty.
· Source: Lock icon means that the dataset came with McIDAS-V and cannot be removed or edited. Spider symbol means it was loaded in through importing a MCTABLE.txt file (may have one in mcidas directory from using McIDAS-X containing all DSSERVE entries). Thumbs up means that you entered in the dataset yourself through the Add New Dataset button
· Dataset: Lists the server and dataset
· Accounting: If accounting information is required for the server/dataset (username and project #), then this column will list that info. If the dataset does not require accounting info to access the data, then this field will say ‘public dataset’.
· Data Types: Lists the data types that are included in this dataset. This can include Image, Point, Grid, Text, Navigation, and Radar.
· Explain how to Add/Edit/Remove a Dataset and how to import a MCTABLE
· Local Data tab
· Explain what the columns mean
· Dataset: Name you give to the data. Will show up as the dataset name in the Satellite->Imagery chooser when <LOCAL-DATA> is selected as the chooser.
· Image Type: Chosen by the user. Will show up in the Image Type pulldown after connecting to Dataset. Can be useful to sort out your data. For example, you have a lot of MODIS data, all in the MODIS dataset, you can give Image Types named ‘MOD02, MOD04, etc.’ for each one.
· Format: The format of the data
· Directory: The location of the data
· Show adding a new Local Dataset
· Area dataset, 3 area files in the V_demo_2012 directory
· Load in the data through the Satellite->Imagery chooser, select 3 most recent images.
· Edit the dataset, change its name or something
· Remove the dataset


· Create a display of satellite data and show various things you can do with the display.
· Change the range, transparency, color table.
· In the item’s Properties dialog, explain adding different Macros, adding a color scale.
· Play the animation. Then go through and explain the animation control widget and show how you can change it.

· Example of saving a bundle, setting it as a favorite, and creating a button on the menu bar
· Create a bundle, say a 3 image satellite loop and save as a favorite .mcv bundle from the heart toolbar option or through the File->Save Favorite menu item (make sure to add a button to the toolbar).
· Show where the favorite bundle is located (Users/*/McIDAS-V/bundles/Toolbar)
· With favorite bundle, explain Default bundle, from the Advanced tab of the User Preferences window.
